crisisactor

game flickers black when trying to play

Recommended Posts

not sure why this happens, seems like if i click to many buttons at once my screen starts to flicker black; kinda makes the game unplayable to a certain extent

Share this post


Link to post
Share on other sites

Hello this is most likely your GPU related issue, try uninstalling then reinstall see if this helps.

Share this post


Link to post
Share on other sites
On 10/14/2021 at 12:22 PM, crisisactor said:

not sure why this happens, seems like if i click to many buttons at once my screen starts to flicker black; kinda makes the game unplayable to a certain extent

A few things you could try: Reinstalling the game. Going into your GPU dash and making sure the game is there. 

If you use NVIDIA or AMD all you gotta basically do is find the EXE file, which would be the main m2o folder. Right click it. At the top of the menu you SHOULD see the option for it.

 

I have AMD, so yours might be in slightly different locations if you're not running AMD. But, this is where you *should* be able to find your GPU Tray. Look for it on your task bar:

Radeon-Tray1.jpg

You can also right click on the desktop and it should be top of the list

 

If you're on Windows, try running the game in XP compatibility?

 

I'm on Windows, AMD CPU/GPU combo because Laptop. I made sure in the AMD suite the game is in there, and I customized the settings. After that I make sure I run the game in XP Service Pack 3 compatibility mode. Never had issues. 

 

It would also help to make sure your drivers are up to date, and only one process method is selected. I recommend DirectX on Windows systems. Sometimes, for some reason, if you have OpenGL, DirectX or VooDoo support, it'll try to run multiple? I don't know why, but make sure it's only one of those.

 

Finally, there's enabling Direct Play on Windows 10, considering that's a legacy feature and disabled by default. Though I don't know if M2O GunZ needs this feature, usually that's for REALLY old software. Like SimCity 2000 old.

How to install and enable DirectPlay on Windows 11/10

To install and enable DirectPlay on Windows 11/10, follow these steps:

  1. Search for the windows features in the Taskbar search box.
  2. Click on the Turn Windows features on or off search result.
  3. Find out Legacy Components and click the plus icon.
  4. Tick the DirectPlay
  5. Click the OK button.
  6. Restart your computer.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.